This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Unexpected system issue identified on 2026-07-15 at 10:02

Partial degradation Acquiring 3D Secure for Mastercard only
2026-07-15 10:02 EEST · 1 hour, 7 minutes

Updates

Resolved

Please note that the unexpected issue was resolved on 15.07.2026 at 11:09 (EEST).

Affected services Acquiring 3D Secure for Mastercard only are available and are now operating normally.

July 15, 2026 · 11:09 EEST
Update

Currently we have received information about technical problem on Mastercard side. They investigating the issue and are working to resolve it.

Please stand by, next update will be in 30 minutes.

July 15, 2026 · 10:56 EEST
Investigating

Currently we analyzing the cause of the issue and are working to resolve it.

Please stand by, next update will be in 30 minutes.

July 15, 2026 · 10:36 EEST
Investigating

Partial degradation of the following services: Acquiring 3D Secure for Mastercard only .

The problem is under investigation!

Please stand by, next update will be in 30 minutes.

July 15, 2026 · 10:02 EEST

← Back