This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Unexpected system issue identified on 2026-04-13 at 16:54

Partial degradation Issuing Authorization Processing
2026-04-13 16:54 EEST · 15 hours, 51 minutes

Updates

Resolved

Please note that the unexpected issue was resolved on 13.04.2026 at 17:02 (EEST).

Affected services Issuing Authorization Processing NIF service are available and are now operating normally.

April 14, 2026 · 08:45 EEST
Investigating

Affected services: Issuing Authorization Processing only NIF traffic impacted.

The problem is under investigation!

April 14, 2026 · 08:44 EEST

← Back