This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Unexpected system issue identified on 2026-03-11 at 00:50

Partial degradation Acquiring 3D Secure for Visa only
2026-03-11 00:50 EET · 45 minutes

Updates

Resolved

Please note that the unexpected issue was resolved on 11.03.2026 at 01:35 (EET).

Affected services Acquiring 3D Secure for Visa only are available and are now operating normally.

March 11, 2026 · 01:49 EET
Update

Currently we have identified the cause of the issue and are working to resolve it.

Please stand by, next update will be in 30 minutes.

March 11, 2026 · 01:34 EET
Investigating

Affected services: Acquiring 3D Secure for Visa only .

The problem is under investigation!

Please stand by, next update will be in 30 minutes.

March 11, 2026 · 01:12 EET

← Back