This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Unexpected system issue with PUSH notifications identified on 2026-03-10 at 10:52

Partial degradation Issuing Card Management
2026-03-10 10:52 EET · 2 hours, 45 minutes

Updates

Resolved

Please note that the unexpected issue with PUSH notifications was resolved on 10.03.2026 at 13:00 (EET).

Affected services Issuing Card Management are available and are now operating normally.

March 10, 2026 · 13:37 EET
Investigating

Affected services: Issuing Card Management only PUSH notifications service.

The problem is under investigation!

Please stand by, next update will be in 30 minutes.

March 10, 2026 · 13:36 EET

← Back