This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Service Issuing Authorization Processing seems to be down

Partial degradation Issuing Authorization Processing
2026-03-03 14:45 EET · 1 minute, 1 second

Updates

Resolved

The affected service has been successfully restored and now is operating normally. We will continue monitoring its performance to ensure stability and prevent further interruptions.

March 3, 2026 · 14:46 EET
Issue

Our monitoring systems have identified that this service is currently not responding. This may affect its availability or performance. Our engineering team has been alerted and is actively investigating the root cause. We will provide the next update within 1 hour, or sooner if more information becomes available.

March 3, 2026 · 14:45 EET

← Back