This is Decta Core Status Page, here you'll find the current status and incident history of Decta Core Status Page.

Don't agree with what's reported here? Contact us at support@decta.com .

Legend: Operational Severe degradation

Service Acquiring 3D Secure for Mastercard only seems to be down

Partial degradation Acquiring 3D Secure for Mastercard only
2026-02-24 16:01 EET · 4 minutes

Updates

Resolved

False Positive - No Service Degradation

The affected service has been successfully restored and now is operating normally. We will continue monitoring its performance to ensure stability and prevent further interruptions.

February 24, 2026 · 16:05 EET
Issue

False Positive - No Service Degradation

February 24, 2026 · 16:01 EET

← Back